Jump to content


Photo

Account Activation Help

Account Help Activation

This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 SteveTheMageTGY

SteveTheMageTGY

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 25 October 2015 - 02:35 PM

I bought the game for CDN$10.99 on steam, but it won't link to my March of Industry account. I've played it in beta and after I bought it on steam I have played it for about 1 hour.



#2 Scratso

Scratso

    Lord of the Dark, Cold and Sorcery.

  • Members
  • PipPipPip
  • 1940 posts

Posted 25 October 2015 - 08:44 PM

Do you get an error when you try to sign in? What happens?

7f44484767.png


#3 RobbyZ

RobbyZ

    Administrator

  • Developer
  • 1281 posts

Posted 25 October 2015 - 09:37 PM

It should be compatible with your existing beta account.  Please try the login account, then close the game (ALT+F4) and post a pastebin of C:\Program Files (x86)\Steam\steamapps\common\March of Industry\game\MarchOfIndustry_Data\output_log.txt



#4 Profilname

Profilname

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 26 October 2015 - 03:56 PM

I bought the Game but if i click start game it wont start pls help me 



#5 SteveTheMageTGY

SteveTheMageTGY

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 26 October 2015 - 07:58 PM

Hey, Profilname, wrong post. And I have no idea what my beta account username was, and there is no forgot username. I also tried logging in with my e-mail as my username but it says invalid username. Also, I can sign into MOI perfectly.



#6 RobbyZ

RobbyZ

    Administrator

  • Developer
  • 1281 posts

Posted 27 October 2015 - 01:00 AM

Profilname, please start a new thread for your issue and we'll try to help you

 

SteveTheMageTGY, got it, thanks.  I see your new account okay, we'll use that one.  Can you try disabling antivirus and running the game for around ninety seconds, then posting the output log mentioned above on pastebin?  I suspect something might be interfering with the game's ability to connect with the Steam API (this might also be preventing you from getting achievements?)



#7 SteveTheMageTGY

SteveTheMageTGY

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 28 October 2015 - 01:57 AM

Yeah, I can get achievements, I'll try tomorrow. I don't think it's AVG Anti-virus because it always tells me when it blocks something, but I'll try.

#8 SteveTheMageTGY

SteveTheMageTGY

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 29 October 2015 - 08:22 PM

http://pastebin.com/PJYYt3TW <-- PatesByn



#9 RobbyZ

RobbyZ

    Administrator

  • Developer
  • 1281 posts

Posted 29 October 2015 - 09:06 PM

Aha!  I see what's going on.  In-game, you're logged in as "Steve Co." -- If you login to the website using Steve Co, that account has access and will sync blueprints into the game.

 

Lemme know if you want me to move your blueprint over to that account